解决apt-get update 出现依赖关系问题 – 仍未被配置问题

pt-get update 出现依赖关系问题

解决方法:

$ sudo mv /var/lib/dpkg/info /var/lib/dpkg/info_old 
$ sudo mkdir /var/lib/dpkg/info 
$ sudo apt-get update 
$ sudo mv /var/lib/dpkg/info/* /var/lib/dpkg/info_old 
$ sudo rm -rf /var/lib/dpkg/info 
$ sudo mv /var/lib/dpkg/info_old /var/lib/dpkg/info 

或者

$ sudo mv /var/lib/dpkg/info /var/lib/dpkg/info_old 
$ sudo mkdir /var/lib/dpkg/info 
$ sudo apt-get update 


点赞 1

Saiyintai

软件测试工程师

暂无评论

相关推荐